Drehzahlsignal für externen Drehzahlmesser

  • hallo


    Vl kann mir von euch einer weiterhelfen da ich ja den Originalen Drehzahlmesser weggebaut habe und nen externen eingebaut habe und ich das Signal vom Diagnose Stecker genommen habe das er geht aber jetz hab ich das Problem das er oben rumm nicht mehr richtig anzeigt und ich wollte heute was mit einem widerstand um die spannung vom signal zu erhöheneinbauen (pull ub widerstand) aber leider hab ich das vl falsch gemacht da ich dann konstante Spannung anliegen habe und dadurch keine Drehzahl angezeigt wird..


    vl weis von euch einer ne andere Lösung wie ich ein gutes Signal auch bei hoher Drehzahl herbekomme!

  • Ich kann mir nicht vorstellen, dass das Signal "zu ungenau" ist, eher ist es nur zu schwach für den verwendeten Drehzahlmesser.
    Im einfachsten Fall sollte da ein zusätzlicher Transistor Abhilfe schaffen können.


    Ein paar Daten zum Drehzahlmesser wären auch sehr hilfreich, eventuell kommt der mit dem Eingangssignal an der Zündspule auch besser klar, als mit dem 1:2 Tastverhältnis aus der VEMS.


    "WIR ESSEN JETZT OPA"
    Satzzeichen retten Leben!


    Lasst uns alle Gefahrenhinweise entfernen, sodass sich das Problem von allein erledigt!


  • Hi,


    macht die 1:2 oder 1:1? Ich hätte jetzt ein halbwegs symmetrisches Rechteck mit Open-Kollektor gegen Masse und einem Pullup gegen +12V erwartet, hab aber den Schaltplan der VEMS gerade nicht griffbereit.


    Daß da irgendwas bei hohen Drehzahlen ungenau wird kann ich mir rein vom Konzept her nicht vorstellen.


    Wie Robert schon schrieb, ist die Anleitung zum Drehzahlmesser vermutlich der wichtigste Punkt, der Rest findet sich dann vermutlich ziemlich schnell.


    Gruß, Mario

    graue Alltagsmaus: 106 Sergio Taccini, 1124cm³, MS2-Extra 3.3.0b, 125000km, E85
    Stau-Abwehr: Jet Force 125 EFI, 124cm³, 17000km, E85 (Winterpause: Kopf und Elektronik sind in Arbeit)
    das kleine Schwarze: 106 Rallye, 1294cm³, 225000km (Restauration läuft - der Unterboden ist fast fertig)

  • @ mario: mit 1:2 mein ich 50% Duty, also symmetrisch.
    Soll ja Drehzahlmesser geben, die das nicht so recht mögen ...


    "WIR ESSEN JETZT OPA"
    Satzzeichen retten Leben!


    Lasst uns alle Gefahrenhinweise entfernen, sodass sich das Problem von allein erledigt!


  • hallo


    ok zum originalen Drehzahlmesser kommen vom OT Geber 2 kabel zur tachoeinheit Pin 1 und 2 Pin 1 wer das drehzahlsignal was auch zum diagnosestecker geht aber was ist Pin 2??


    hir die Anleitung om meine Drehzahlmesser


    was ist bei der Zündspule dann das Eingangssignal denn es gehen ja vom dem stecker von der Zündspule 2 kabeln zum Vems und das dritte ist das +

  • ok zum originalen Drehzahlmesser kommen vom OT Geber 2 kabel zur tachoeinheit


    garantiert nicht ! Die gehen zum Stg.


    was ist bei der Zündspule dann das Eingangssignal denn es gehen ja vom dem stecker von der Zündspule 2 kabeln zum Vems und das dritte ist das +


    Beide Kabel sind Signalkabel,hast ja auch 2 Doppelspulen.....


    hir die Anleitung om meine Drehzahlmesser


    Kann wohl sein das die Einstellung für einen 2 Zylinder vorgenommen werden muss und nicht für einen 4 Zylinder weil an den Spulen ja nur die hälfte der Signalmenge ankommt weil es auf 2 Spulen aufgeteilt wird......und wenn an der Spule angeschlossen wird sollte es nach der Anleitung der rot blaue Draht sein......


    Kann aber auch alles falsch sein ,weisst ja von wem es kommt... :blush:

    Neid und Kritik muss man sich erarbeiten,dann wird man stark wie eine Eiche! Wenn sich dann eine Sau an der Rinde schubbert ist der Eiche das völlig egal !

  • doch es gehen 2 kabeln vom OT geber zu dem 8 poligem Stecker bei der Tachoeinheit Pin 1/2 hab das heute durchgemessen ! Pin 1 ist das Signalkabel Pin 2 weis ich leider nicht


    ok eingestellt ist am Drehzahlmesser 2 Zylinder 1 Singnal ! nur so ab 7000 kommt er einfach nicht mehr so genau mit und schwankt hin und her !


    Zur orginalen dachoeinheit zum 8 Poligen steker ( Gelb) gehen ja auch 2 kabeln 0T geber hin Pin 1 und Pin 2 Pin 1 ist ein signal nur Pin 2 das hab ich leider noch nicht herausfinden können was das ist !


    der Drehzahlmesser ist ja jetz am Drehzahlsignal vom Diagnosestecker angeschlossen mit dem ( weis schwarzen kabel vom externen Drehzahlmesser )


    also wenn ich bei der spule ( stecker) nur ein kabel nimm was ins Steuergerät geht das Rot blaue kabel anschließe müsste es auch gehen ? dann 2 Zylinder 1 signal einstellen fertig ?

  • hir ein Plan


    Kabellnummer 429 ist ein signal wo 6 volt ankommen und 428A weis ich nicht was das ist !


    gblaub eher das mir von euch einer sagen kann was genau was ist und wo ich was anschließen könnte !

  • also wenn ich bei der spule ( stecker) nur ein kabel nimm was ins Steuergerät geht das Rot blaue kabel anschließe müsste es auch gehen ?


    Sollte gehen laut der Anleitung vom Drehzahlmesser ,liegt ja das negative Signal drauf,einstellung ggf. auf 2 Zylinder.......

    Neid und Kritik muss man sich erarbeiten,dann wird man stark wie eine Eiche! Wenn sich dann eine Sau an der Rinde schubbert ist der Eiche das völlig egal !

  • Beim Single Plug ist sicher das das Signal für den original Drehzahlmesser von Pin42 am Stecker kommt und von da zum Diagnosestecker geht und von da zum D.Messer Pin 1 ( 429 ), ende ! Pin 2 scheint nicht belegt zu sein ......Der Sensor für Motordrehzahl ist 2 Polig und geht nur zum Stg. an Pin 49 und 30 ,ende . Möglich ,das er im Stg. durchgeschleift wird.Geht aus den original Schaltplänen nicht hervor........


    .

    Kabellnummer 429 ist ein signal wo 6 volt ankommen und 428A weis ich nicht was das ist !


    Du misst deshalb 6V weil dein Multimeter viel zu lahm ist um die einzelnen Spitzen zu erfassen ,also misst er den durchschnittswert.428 A Gibt es nicht,nur beim Diesel mit Klima ,das ist 429A und ist gleich mit 429.....

    Neid und Kritik muss man sich erarbeiten,dann wird man stark wie eine Eiche! Wenn sich dann eine Sau an der Rinde schubbert ist der Eiche das völlig egal !

  • Häng den rot-blauen Draht an eine der beiden Zündspulen und sei glücklich... (an die negative Primärseite, die vom Steuerteil geschaltet wird, welche der Spulen ist egal, die laufen nur um 180° versetzt)


    Aus eurem Geschreibe sinnvolle Fakten zu ziehen ist nicht ganz leicht.


    Gruß, Mario

    graue Alltagsmaus: 106 Sergio Taccini, 1124cm³, MS2-Extra 3.3.0b, 125000km, E85
    Stau-Abwehr: Jet Force 125 EFI, 124cm³, 17000km, E85 (Winterpause: Kopf und Elektronik sind in Arbeit)
    das kleine Schwarze: 106 Rallye, 1294cm³, 225000km (Restauration läuft - der Unterboden ist fast fertig)